linux安装aapt命令


x64机器,编译安装完成后不能使用需要安装以下32位软件包:

现在去执行以下三步操作,那么appt命令就可以正常执行了

1.yum install glibc.i686
之后发现如下错误error while loading shared libraries: libz.so.1,ok继续安装libz
2.sudo yum install zlib.i686
之后发现error while loading shared libraries: libstdc++.so.6,执行
3.sudo yum install libstdc++.i686

 


Whatever is worth doing is worth doing well.